URL bar looks weird after tapping it on FF android

RESOLVED DUPLICATE of bug 1358089

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 1358089
2 months ago
2 months ago

People

(Reporter: m.elmezouar, Unassigned)

Tracking

(Blocks: 1 bug)

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

Steps to reproduce:

1- Open browser
2- Access any url
3- Tap URL bar
*Device is OP3T w/ android 7.1.1*

Feedback collected from a Twitter user:
https://twitter.com/danielderi/status/854809244499103744



Actual results:

The URL bar looks as follows: https://twitter.com/danielderi/status/854809244499103744


Expected results:

The URL bar should look the same

Updated

2 months ago
Blocks: 702845

Comment 1

2 months ago
Fixed, we've notified the user on https://twitter.com/MozillaIsrael/status/861160074588323840.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1358089
You need to log in before you can comment on or make changes to this bug.