Make sidebar toggling behavior of Network Monitor consistent to the one of other tools

RESOLVED DUPLICATE of bug 1361718

Status

()

Firefox
Developer Tools: Netmonitor
P3
normal
RESOLVED DUPLICATE of bug 1361718
7 months ago
7 months ago

People

(Reporter: sebo, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
The sidebar toggling behavior within the Network Monitor is different to the one in other tools like the DOM or Storage Inspector. When the sidebar is closed via the sidebar toggle button, the entry is deselected and the next time an entry is selected, it is automatically opened again.

Instead, the last selected entry should stay selected when the sidebar is closed by the user and the sidebar should stay closed when the user selects another entry from the request list.

This was initially mentioned in bug 1264585 comment 11.

Sebastian
Priority: -- → P3
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361718
(Reporter)

Comment 2

7 months ago
Thanks! Didn't see that Mike already filed a bug for that.

Sebastian
You need to log in before you can comment on or make changes to this bug.