Closed Bug 1362062 Opened 5 years ago Closed 4 years ago

Gmail profiling

Categories

(Core :: General, defect)

55 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1371654

People

(Reporter: afilip, Assigned: farre)

References

(Depends on 2 open bugs, Blocks 2 open bugs, )

Details

(Whiteboard: [QRC][QRC_NeedAnalysis])

Name:Firefox
Version:55.0a1
Windows 10 64 bit
Build ID:20170503030212


Using STR Gmail scenario https://docs.google.com/spreadsheets/d/1Kxn850VasyaG_WfRg3pMInW0hbIT8LP7pRPBYTIpdbM/edit#gid=2036320695
 here is the Gecko profile.If more information is needed please contact me

Gecko profile: https://perfht.ml/2pKA5B8
Summary: STR Gmailprofiling → STR Gmail profiling
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Assignee: nihsanullah → nobody
Blocks: QRC_FX57
Summary: STR Gmail profiling → Gmail profiling
Whiteboard: [QRC][QRC_NeedAnalysis]
Andreas, please take a look at Gecko profile. Thanks! Jean
Assignee: nobody → afarre
Andreas, note that this profile is 110 seconds long and records multiple Gmail page loads. It might not be actionable or it might already be covered by Gmail bug 1371654, bug 1371659, bug 1371661, or bug 1371668. In that case, feel free to close this bug as as duplicate of one of those Gmail bugs.
Close bug per Chris's comment 2. Please reopen if you would like to continue the analysis.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371654
You need to log in before you can comment on or make changes to this bug.