Closed Bug 1362072 Opened 3 years ago Closed 2 years ago

[FTL] Build UI for FTL features required for Firefox for Android

Categories

(Webtools :: Pontoon, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: mathjazz, Assigned: mathjazz)

References

Details

User Story

FTL syntax of the L20n fame offers features that require changes to our translation UI in order to be easy to use.

BLOCKERS FOR L20N IN ANDROID
- source view
- defaults
- autocomplete entity references: original entities only
- general selector support

NICE TO HAVE
- errors
- non-selector variants
- semantic comments
- call expressions
- autocomplete variants and variant expressions
No description provided.
Assignee: nobody → m
Summary: Build UI for FTL features required for Firefox for Android → [FTL] Build UI for FTL features required for Firefox for Android
Depends on: 1392255
Blocks: 1407256
This bug has been superseded by the dependencies of bug 1407256.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.