Unable to stop running news URLs.

VERIFIED DUPLICATE of bug 136443

Status

MailNews Core
Networking: NNTP
--
major
VERIFIED DUPLICATE of bug 136443
17 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Build ID: 2002-04-08-03, Windows 2000.

Summary: Unable to stop running news URLs.

Steps to Reproduce:

1. Subscribe to a new news group.
2. While downloading headers, hit STOP.

Expected Results:

You should be able to sto the running fetch URL.

Actual Results:

I'm unable to stop the running news URL.

Comment 1

17 years ago
duping to more general problem I've seen for no action on trying to stop pop3 
downloading mail and imap copying multiple msgs. 

*** This bug has been marked as a duplicate of 136443 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup (thanks, I should've looked)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.