List Properties dlg keeps popping up when i click the up/down scroll widgets

VERIFIED DUPLICATE of bug 134503

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 134503
16 years ago
13 years ago

People

(Reporter: sairuh (rarely reading bugmail), Unassigned)

Tracking

({regression})

Trunk
mozilla1.0
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
found using 2002.04.05.10 comm bits on linux rh7.2. the List Properties dlg
keeps popping up when i click the up/down scroll widget buttons for the scrollbar.

1. open a document in Composer --something long enough so that a scrollbar
appears in the editor window.
2. using the mouse, quickly click (two or three times) the up (or down) widget
buttons on the scrollbar to scroll up or down a few lines.

result: the List Properties dlg appears.
expected: that dlg shouldn't appear at all.

if i click *slowly*, about 1sec btwn clicks, then this doesn't occur.
(Reporter)

Comment 1

16 years ago
nominating, as this is a regression.

i don't think i'm that fast at mouse-clicking, but this shouldn't be occurring. :)
Keywords: nsbeta1, regression

Comment 2

16 years ago
This sounds like it might be another fallout from Charley's double-click
handling changes.  Unfortunately, he's on vacation now.  Who's the best person
to look at this?  (I can look if nobody admits to having inside knowledge.)

Comment 3

16 years ago
duplicate...

*** This bug has been marked as a duplicate of 134503 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla1.0

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.