Closed Bug 1362911 Opened 3 years ago Closed 3 years ago

[Form Autofill] Rename "profiles" to "addresses" in the storage

Categories

(Toolkit :: Form Manager, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla55
Tracking Status
firefox55 --- fixed

People

(Reporter: lchang, Assigned: lchang)

References

(Blocks 1 open bug)

Details

(Whiteboard: [form autofill:M3])

Attachments

(1 file, 1 obsolete file)

In order to align UX's decision on the terminology, let's rename the entry "profiles" in the JSON file to "addresses".
Attachment #8865306 - Attachment is obsolete: true
Attachment #8865306 - Flags: review?(MattN+bmo)
Duplicate of this bug: 1362934
Comment on attachment 8865329 [details]
Bug 1362911 - [Form Autofill] Rename "profiles" to "addresses" in the storage.

https://reviewboard.mozilla.org/r/136970/#review140358

Thanks Luke!
Attachment #8865329 - Flags: review?(MattN+bmo) → review+
Pushed by mozilla@noorenberghe.ca:
https://hg.mozilla.org/integration/autoland/rev/4601925d7000
[Form Autofill] Rename "profiles" to "addresses" in the storage. r=MattN
Blocks: 1359978
https://hg.mozilla.org/mozilla-central/rev/4601925d7000
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla55
Ni'ed Vance to suggest some scenarios to test this case and provide link to storage.
Flags: needinfo?(vchen)
This is just about an API rename so I don't think it needs its own verification since verification of the whole feature would catch issues.
Flags: needinfo?(vchen) → qe-verify-
You need to log in before you can comment on or make changes to this bug.