Parentheses () at the end of dialog button captions in Firefox 53 HU

RESOLVED DUPLICATE of bug 1359356

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 1359356
7 months ago
7 months ago

People

(Reporter: Gergely, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8865363 [details]
parens.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170504105526

Steps to reproduce:

Let Firefox 53 open a dialog with OK/Cancel buttons (but other buttons are affected, too), eg. Fájl/Oldalbeállítás.


Actual results:

You get "()" characters at the end of the button captions, see attached picture.


Expected results:

Something wonderful.

Updated

7 months ago
Component: Untriaged → XUL
Product: Firefox → Core

Updated

7 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359356
You need to log in before you can comment on or make changes to this bug.