Screwy rendering of the Acid Box Test

VERIFIED DUPLICATE of bug 7400

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 7400
19 years ago
19 years ago

People

(Reporter: Mark Anderson, Assigned: Peter Linss)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I'm assuming this is a style bug, but it may be a layout problem instead.
Mozilla, which used to render the Acid Box test flawlessly, now botches it in a
pretty horrible way.  The box with the text is rendering at the top of all the
rest of the content.  Insofar as I looked, everything else appeared to render
accurately, but the text was illegible because of where the white box was
rendered.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 7400 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified dup of #7400
You need to log in before you can comment on or make changes to this bug.