Closed Bug 136323 Opened 20 years ago Closed 20 years ago

Scrollbar madness in message title pane

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: silviu, Assigned: sspitzer)

Details

Mozilla 0.9.9+ (nightly build 2002 04 08 14)

Caldera OpenLinux 3.1.1
Installed from the Red Hat 7 RPMs of nightly builds

When the number of messages is 1-2 larger than can fit into the message title
pane, the scroll bar, starts redrawing itself madly (doesn't stop).  If the
message number is less (or more than 3+) than it can fit, the scroll bar calms down.
resolving as dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.