Gecko Profiler extension permission door hanger repeats "Access your data for perf-html.io" twice

RESOLVED DUPLICATE of bug 1350277

Status

()

Firefox
Site Identity and Permission Panels
RESOLVED DUPLICATE of bug 1350277
a year ago
11 months ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox53 unaffected, firefox54 unaffected, firefox55 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8865775 [details]
Screenshot.png

STR:
1. Load https://perf-html.io/ in Nightly 55.
2. Click the "new version of the Gecko Profiler add-on" link.
3. Click "Allow" in the permission door hanger.


RESULT:
Firefox shows another permission door hanger that repeats "Access your data for perf-html.io" twice:

  Add Gecko Profiler?

  It requires your permission to:

  * Access your data for perf-html.io
  * Access your data for perf-html.io

See the attached screenshot.
Andrew, any idea what this is about and can you move it to the right component, please? :)

Thanks
Flags: needinfo?(aswan)
Second dup of this this week, I'll try to knock it out today.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(aswan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1350277
You need to log in before you can comment on or make changes to this bug.