After fetched message's header, impossible to download body message

RESOLVED DUPLICATE of bug 1361020

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1361020
7 months ago
7 months ago

People

(Reporter: erasmo, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.21 (KHTML, like Gecko) rekonq/2.4.2 Safari/537.21

Steps to reproduce:

1)- Set an account to fetch header only.
2)- send a message to the above accoun.
3)- receive the message, then header only.
4)- Try to download the body of received message.
5)- Impossible to receive the body of the above message


Actual results:

No downloaded message body (no action result)


Expected results:

until the 45.x release correctly the body of the message was downloaded.
Now (52.1.0) no result.

Comment 1

7 months ago
Will be fixed again in TB 52.2. TB 52.0.1 still works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361020
You need to log in before you can comment on or make changes to this bug.