Ensure http configs (.htaccess) are forward-compatible with newer versions of apache

RESOLVED FIXED

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: dylan, Assigned: dylan)

Tracking

Production

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
While reviewing bug 1363579, I realized we might not have compatible syntax with newer versions of Apache.  Upstream already handles both flavors, meaning we can backport those changes.
(Assignee)

Comment 1

2 years ago
Created attachment 8866974 [details] [review]
PR
Attachment #8866974 - Flags: review?(gps)

Comment 2

2 years ago
Comment on attachment 8866974 [details] [review]
PR

LGTM. Please don't tell anyone I know Perl :)
Attachment #8866974 - Flags: review?(gps) → review+
(Assignee)

Comment 3

2 years ago
To git@github.com:mozilla-bteam/bmo.git
   e307b6a76..20c1dbeba  master -> master
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.