Reload missing from urlbar replaced by "This space intentionally left blank" elipsis

RESOLVED INVALID

Status

()

Firefox
Theme
--
critical
RESOLVED INVALID
10 months ago
10 months ago

People

(Reporter: WG9s, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
The reload icon normally present at the right of the URLbar seems to be replaced by an elipsis.  When you click on it it says "This space intentionally left blank".
(Reporter)

Updated

10 months ago
Component: Untriaged → General
(Reporter)

Updated

10 months ago
Severity: major → critical
(Reporter)

Comment 1

10 months ago
OIC this is intentional see Bug 1364090.

--> INVLAID
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → INVALID
(Reporter)

Updated

10 months ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Reporter)

Comment 2

10 months ago
I reopened this because the ellipsis should not be there and the new reload/X button should be moveable via customize.
Status: REOPENED → NEW
Component: General → Theme
(Reporter)

Updated

10 months ago
Blocks: 1364090
Keywords: regression
(Reporter)

Comment 3

10 months ago
Oh but windows builds not yet completed.  this could be a linux only issue.
(Reporter)

Comment 4

10 months ago
Windows builds finished and no better there.  still have this ellipsis I can not remove and this new reload location that is not customizable.  I find it odd that the reload and X button is now where it was in Firefox aobut 15 years ago.  it was moved to be more modern and now being moved back for the same reason.

Comment 5

10 months ago
This change was intentional and it's work in progress. Bug 1363485 will enable customization and bug 1352697 is for the page action menu.
No longer blocks: 1364090
Status: NEW → RESOLVED
Last Resolved: 10 months ago10 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.