Closed Bug 1364786 Opened 3 years ago Closed 3 years ago

Firefox 52 doesn't respect operating system settings of hour clock system format

Categories

(Firefox :: Bookmarks & History, defect)

52 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 1364789

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

+++ This bug was initially created as a clone and followup of Bug #1343768 +++


[Tracking Requested - why for this release]: Regression


STR:
1. Change the hour clock system format on Windows 7 [64-bit] to "HH:mm" (24h short hour clock system format) in "Region and Language" in "Control Panel" [maybe restart of operating system will be needed]
2. Start Mozilla Firefox Nightly (inbound build) [64-bit]
3. Open the Library
4. Select "Views" button to see menu, and in "Show columns" submenu, check "Added"
5. See that still 12h short hour clock system format is used ("hh:mm"),
instead of set 24h short hour clock system format ("HH:mm")
Has Regression Range: --- → yes
Has STR: --- → yes
We have one logic for all date/time settings, so there's no need to file two bugs. Marking as a dupe of bug 1364789.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364789
You need to log in before you can comment on or make changes to this bug.