Closed Bug 1365593 Opened 4 years ago Closed 4 years ago

Bookmarks toolbar folders dropdown icons look darker than other UI glyphs

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED INVALID
Tracking Status
firefox55 --- affected

People

(Reporter: mak, Assigned: johannh)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Screenshot (3).png
Today I strangely noticed how dropdown icons look much more prominent on the UI, quite annoying with a decently contrasted screen. I suspect a regression from bug 1361686 but I didn't verify that.
Basically if I look at the browser chrome, the first thing I notice are these dropdowns.
They are darker than most of the other glyphs, they should probably be as dark as the chevron icon or icons on bookmarks menuitems.
note, it's also possible what changed is the size, windows seems to use much smaller glyphs in Explorer.
Yeah it looks like it's black. It should be using the same context-fill / fill values as the rest of the toolbar icons.
Johann, can you please revert the dropdown icon changes? I don't want us to spend more time on this at this time.
Flags: needinfo?(jhofmann)
Whiteboard: [photon-visual][p3]
(In reply to Dão Gottwald [::dao] from comment #3)
> Johann, can you please revert the dropdown icon changes? I don't want us to
> spend more time on this at this time.

We need to keep the new dropdown icon around at least for OSX because the old OSX icon didn't really fit the shared style (that's why we made it in the first place). I agree it should use the same color, though.

The only thing to discuss right now is if we want to remove them from Windows again. I don't think that's necessary given that dropdowns are part of the Photon design.
Flags: needinfo?(jhofmann)
Assignee: nobody → jhofmann
Status: NEW → ASSIGNED
Iteration: --- → 55.6 - May 29
Flags: qe-verify?
Priority: -- → P1
Depends on: 1366424
Dropdown markers were removed in bug 1366424, so I'll close this as, uh, invalid. Thanks!
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
Iteration: 55.6 - May 29 → ---
Flags: qe-verify?
Priority: P1 → --
Whiteboard: [photon-visual][p3]
You need to log in before you can comment on or make changes to this bug.