Awesomebar text jiggles when there is no suggestion

RESOLVED DUPLICATE of bug 1366426

Status

()

Firefox
Address Bar
P1
normal
RESOLVED DUPLICATE of bug 1366426
a year ago
a year ago

People

(Reporter: Nika, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxsearch])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8869035 [details]
jiggle.mp4

Video attached. On linux.
Keywords: regression
Priority: -- → P1
Whiteboard: [fxsearch]
User Agent  Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Firefox: 55.0a1, Build ID: 20170518100156

Hi Michael, 

I have tested this issue on latest Nightly (55.0a1, Build ID: 20170518100156) build on Ubuntu 14.04 x64, on Windows 10 x64 and Windows 7 x64, but I have't manage to reproduce the issue. The text doesn't "jiggles" when there is no suggestion in the awesome bar.

On which Linux did you encounter the issue? Also, can you reproduce the issue on a new Firefox clean profile?
Flags: needinfo?(michael)
(Reporter)

Comment 2

a year ago
(In reply to Cosmin Muntean [:CosminMCG], Desktop Engineering QA from comment #1)
> User Agent  Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101
> Firefox/55.0
> Firefox: 55.0a1, Build ID: 20170518100156
> 
> Hi Michael, 
> 
> I have tested this issue on latest Nightly (55.0a1, Build ID:
> 20170518100156) build on Ubuntu 14.04 x64, on Windows 10 x64 and Windows 7
> x64, but I have't manage to reproduce the issue. The text doesn't "jiggles"
> when there is no suggestion in the awesome bar.
> 
> On which Linux did you encounter the issue? Also, can you reproduce the
> issue on a new Firefox clean profile?

I tried running my real profile (probably ~2yr old) with -safe-mode, and could still reproduce the issue on Ubuntu 16.10, however when creating a new profile I could no longer reproduce the issue. I tried fiddling around to make the setup closer (re-configuring the toolbar, trying to start the browser with restored tabs), but I couldn't make the jiggling occur. 

It occurs reliably when I am in my real profile.
Flags: needinfo?(michael)
could be related to bug 1366426.
Depends on: 1366426
Could you please check the next Nightly (27th on) and report if the issue is fixed for you?
Flags: needinfo?(michael)
(Reporter)

Comment 5

a year ago
(In reply to Marco Bonardo [::mak] from comment #4)
> Could you please check the next Nightly (27th on) and report if the issue is
> fixed for you?

After updating my nightly, the text no longer jiggles as I type. Thanks :)
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(michael)
Resolution: --- → DUPLICATE
Duplicate of bug: 1366426
You need to log in before you can comment on or make changes to this bug.