Bug 1366777 (TimeToFirstPaint_FB)

[Meta] Quantum Release Criteria: Figure out why we are slow on Time to First Paint on Facebook.

RESOLVED INCOMPLETE

Status

()

enhancement
RESOLVED INCOMPLETE
2 years ago
a month ago

People

(Reporter: jgong, Unassigned)

Tracking

({meta})

unspecified
Points:
---

Firefox Tracking Flags

(firefox57blocking wontfix)

Details

(URL)

(Reporter)

Description

2 years ago
We need to profile and find out why we are slow on Time to First Paint on Facebook.
(Reporter)

Updated

2 years ago
Summary: [Meta] Figure out why we are slow on Time to First Paint → [Meta] Figure out why we are slow on Time to First Paint on Facebook.
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToPaint
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToPaint → QRC_TimeToFirstPaint
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToFirstPaint → QRC_TimeToFirstPaint_FB
Summary: [Meta] Figure out why we are slow on Time to First Paint on Facebook. → [Meta] Quantum Release Criteria: Figure out why we are slow on Time to First Paint on Facebook.
No longer blocks: QuantumFlow
(Reporter)

Updated

2 years ago
Alias: QRC_TimeToFirstPaint_FB → TimeToFirstPaint_FB
(Reporter)

Updated

2 years ago
Blocks: QRC_FX57
(Reporter)

Updated

2 years ago
No longer blocks: Quantum
No longer blocks: QRC_FX57
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: TimeToHeroElement_FB
Resolution: DUPLICATE → INCOMPLETE
Whiteboard: [qf:investigate][qf:meta]
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.