Autophone - disable mochitest-dom-media tests

RESOLVED FIXED

Status

Testing
Autophone
RESOLVED FIXED
9 months ago
8 months ago

People

(Reporter: bc, Assigned: bc)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

9 months ago
These are perma orange. I'm going to disable except on try.
(Assignee)

Comment 1

9 months ago
Created attachment 8870421 [details] [diff] [review]
bug-1367057.patch

r=self.
Attachment #8870421 - Flags: review+
(Assignee)

Comment 2

9 months ago
https://github.com/mozilla/autophone/commit/7970718ae23bae94bd1f4ba4788a5fd9d91820de
deployed 2017-05-23 07:25

All pending Mdm1 jobs cancelled. If you wish these enabled, you'll need to make sure they are perma green and be responsible for keeping them that way.
Blocks: 1157427
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → FIXED
(Assignee)

Comment 3

9 months ago
Created attachment 8870481 [details]
mochitest-dom-media-failures.txt

These are the recent failures we have seen on Mdm1. I've been meaning to file on these and find the regression range since these tests were originally green, but I've been occupied keeping up with other things. I'll try to get to it soon.

Comment 4

9 months ago
13 failures in 891 pushes (0.015 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 6
* autoland: 6
* mozilla-central: 1

Platform breakdown:
* android-6-0-armv8-api15: 8
* android-7-1-armv8-api15: 4
* android-5-0-armv8-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367057&startday=2017-05-22&endday=2017-05-28&tree=all
You need to log in before you can comment on or make changes to this bug.