Closed Bug 1367370 Opened 3 years ago Closed 3 years ago

[Photon] Add-ons / extension icons in permanent part of the overflow / more tools / chevron menu are distorted/stretched/warped

Categories

(Firefox :: Toolbars and Customization, defect, P1)

55 Branch
defect

Tracking

()

RESOLVED FIXED
Firefox 56
Iteration:
56.2 - Jul 10

People

(Reporter: streetwolf52, Assigned: Gijs)

References

Details

(Whiteboard: [fixed by bug 1354145][reserve-photon-structure])

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170524003004

Steps to reproduce:

Added some icons from Add-ons to the Photon chevron menu.


Actual results:

Icons are distorted.  See screenshot.


Expected results:

Icons should appear normal as they do on the toolbars.
Component: Untriaged → Toolbars and Customization
This was already flagged as part of bug 1354086. I expect that to fix it, but I'm also not sure we'll be working on it soon, so leaving the extra bug open probably doesn't hurt, if only to collect possible dupes...
Blocks: 1354086
Duplicate of this bug: 1368854
No longer blocks: 1374636
Duplicate of this bug: 1375694
Duplicate of this bug: 1375796
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: qe-verify+
QA Contact: gwimberly
Summary: [Photon] Add-ons icons on chevron menu are distorted. → [Photon] Add-ons icons in permanent part of the overflow / more tools / chevron menu are distorted/stretched/warped
Whiteboard: [reserve-photon-structure]
Summary: [Photon] Add-ons icons in permanent part of the overflow / more tools / chevron menu are distorted/stretched/warped → [Photon] Add-ons / extension icons in permanent part of the overflow / more tools / chevron menu are distorted/stretched/warped
The first patch in bug 1354145 fixes this.
Depends on: 1354145
Priority: -- → P3
Duplicate of this bug: 1376867
Should be fixed in today's nightly.
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Whiteboard: [reserve-photon-structure] → [fixed by bug 1354145]
Ugh, sorry for bugspam.
Whiteboard: [fixed by bug 1354145] → [fixed by bug 1354145][reserve-photon-structure]
Iteration: --- → 56.2 - Jul 10
Priority: P3 → P1
You need to log in before you can comment on or make changes to this bug.