Add-on icon is vertically stretched in the overflow menu

RESOLVED DUPLICATE of bug 1367370

Status

()

RESOLVED DUPLICATE of bug 1367370
2 years ago
2 years ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8872825 [details]
Screenshot 2017-05-30 16.15.16.png

STR
1. Install some add-ons
2. Click on the hamburger menu, go to customize
3. Right click on an add-on and select "Add to overflow menu"
4. Note that the icon is vertically stretched for add-ons but not for builtin buttons

In the example screen shot on Windows, "sort tabs by URL" and "triage with me" are add-on icons and stretched.

Not sure if this is photon, webextensions or other bug. Going to start with Photon and please tell me if its something WebExtensions should fix.

Comment 1

2 years ago
We're aware of this. :-)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354086

Comment 2

2 years ago
Err, whoops, wrong dupe.
Duplicate of bug: 1367370

Updated

2 years ago
Duplicate of this bug: 1375796
You need to log in before you can comment on or make changes to this bug.