Edit event results in blank dialog

RESOLVED DUPLICATE of bug 1355635

Status

RESOLVED DUPLICATE of bug 1355635
a year ago
a year ago

People

(Reporter: chris.tonas, Unassigned)

Tracking

Lightning 5.4.1.1

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8870910 [details]
BlankEditDialog.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

Steps to reproduce:

1. Click on 'Calendar' tab
2. Select an existing event created by me
3. Click 'Edit' button from toolbar below 'Calendar' tab
4. Observe that 'Edit Event' dialog comes up blank


Actual results:

'Edit Event' dialog is blank.  Same result occurs if I reach the 'Edit Event' dialog through right mouse click, 'Open' over an event, or double-clicking an event.  This only occurs on events that are editable by me.  Events created by others are read-only and I'm able to see content in the dialog.


Expected results:

I should be able to edit the event.  Change the title, time, etc.

Comment 1

a year ago
Does this behaviour also occur with all addons but Lightning disabled? Some extensions like the Beehive or EWS provider extension are known to cause this issue.
Flags: needinfo?(chris.tonas)
This is an error caused by Oracle Beehive Extensions for Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355635

Updated

a year ago
Flags: needinfo?(chris.tonas)
You need to log in before you can comment on or make changes to this bug.