Closed Bug 136750 Opened 22 years ago Closed 22 years ago

Implement ask for popup windows

Categories

(Core :: JavaScript Engine, enhancement)

x86
All
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 103406

People

(Reporter: neo-8ba, Assigned: rogerl)

Details

Today, it is possible to block permanently unasked popup windows.
Konqueror 3 allows to ask "site foobar wants to open a javascript popup window,
will you allow it" or something like that.
I have used this feature for a week, and i found it good.
Could it possible to implement that in a future version of Mozilla ?
this has surfaced before, and is a "wontfix"

*** This bug has been marked as a duplicate of 103406 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.