Filtered Mail Not Indicated

RESOLVED DUPLICATE of bug 57660

Status

RESOLVED DUPLICATE of bug 57660
17 years ago
14 years ago

People

(Reporter: jay, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

17 years ago
Windows 98SE Mozilla Build 2002041003

Incoming "filtered" mail is not displayed as having been received as indicated
by bold text with the number of emails indicated in parentheses (1). Only when
clicking on the filtered mail sub-folder does it then "bold" and show the number.

50% reproducible, does not occur on a consistent basis. Sometimes it does and
sometimes it doesn't.

Updated

17 years ago
QA Contact: olgam → laurel

Updated

17 years ago
Whiteboard: DUPME
I have not seen this problem in a long time, so I believe this may have been
fixed by a duplicate bug.

Reporter could you please try and reproduce this again using a newer build like
1.3 or 1.4a or a recent nightly?

Comment 2

16 years ago
See in particular bug 57660 comment 7, where the summary was changed -- the 
original bug report is different.

*** This bug has been marked as a duplicate of 57660 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.