Reload button gets disabled while loading pages

RESOLVED DUPLICATE of bug 1376893

Status

()

RESOLVED DUPLICATE of bug 1376893
2 years ago
a year ago

People

(Reporter: marco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
While a page is being loaded, the reload button becomes a X first, then a disabled circle, then an enabled circle.
Can we avoid the "disabled circle" state?

Updated

2 years ago
Component: Location Bar → Toolbars and Customization

Comment 1

2 years ago
Jared, is this on your radar?
Blocks: 1355924
Flags: needinfo?(jaws)
This is intentional to prevent users from accidentally hitting reload when they intended to hit stop. See http://searchfox.org/mozilla-central/rev/3efd1caff252061946f0773df68bdd50de5eb756/browser/base/﷒0
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jaws)
Resolution: --- → WONTFIX

Comment 3

a year ago
See also bug 1376893.
No longer blocks: 1355924
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 1376893
You need to log in before you can comment on or make changes to this bug.