Opening unsupported file that is stored on local computer

VERIFIED DUPLICATE of bug 120999

Status

--
enhancement
VERIFIED DUPLICATE of bug 120999
17 years ago
2 years ago

People

(Reporter: idobeeri, Assigned: Matti)

Tracking

Trunk
All
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you click on a link to a file that is not supported by mozilla and is
stored on your computer(ie. link to C:\Windows\Desktop\file.zip) the regualar
"open using/save file to disk" pops up.
What I think is, it's ok for this window to pop up, but if you choose to just
open it it shouldn't be copied to the temp folder and be opened from there- it
should be opened from it's corrent location. Get what I mean?

{Build ID: 2002031104)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 120999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
VERIFIED/dupe: dupe chain goes to bug 73757.
Status: RESOLVED → VERIFIED
Component: Browser-General → File Handling
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.