Closed Bug 1368926 Opened 2 years ago Closed 8 months ago

Intermittent toolkit/mozapps/update/tests/browser/browser_doorhanger_bc_downloadAutoFailures_bgWin.js | Test timed out -

Categories

(Toolkit :: Application Update, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1520672
Tracking Status
firefox57 --- affected

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

Haven't seen this in several months. Resolving -> wfm
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
This is failing frequently on Beta at the moment.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Priority: -- → P5
No failures for 5 months. Resolving -> wfm
Status: REOPENED → RESOLVED
Closed: 2 years agoLast year
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Test name changed

Summary: Intermittent toolkit/mozapps/update/tests/browser/browser_updatesBackgroundWindowFailures.js | Test timed out - → Intermittent toolkit/mozapps/update/tests/browser/browser_doorhanger_bc_downloadAutoFailures_bgWin.js | Test timed out -

This is likely fixed by the patch in bug 1434033 which also fixed bug 1520672.

Status: REOPENED → RESOLVED
Closed: Last year8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1520672
See Also: → 1547855

Removing intermittent-failure keyword to prevent this bug from being opened for a new bug

You need to log in before you can comment on or make changes to this bug.