multiple bcc's show up when re-editing drafts

VERIFIED DUPLICATE of bug 63639

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 63639
16 years ago
10 years ago

People

(Reporter: Matt Coarr, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When preferences are set to bcc myself on sent messages (instead of saving to
the Sent folder directly), if the message is saved as a draft and then later
re-edited, for every time the message is reedited a new bcc header is added.

So the second time I go into edit this message a second bcc header is added. 
The third time, a third bcc header is added. . .

FYI, this is ocurring in 0.9.9 on windows 2000 (against an imap mail server).

*** This bug has been marked as a duplicate of 63639 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.