Closed Bug 136992 Opened 19 years ago Closed 19 years ago

When scrolling with mousewheel messes up page

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 50511

People

(Reporter: stefanh, Assigned: joki)

Details

Attachments

(1 file)

Using build 2002031106 on Mac OS 9.1 and a Logitech cordless mouse with
Mouseware M4.0.2. If you point at a link at any page with the mouse and scroll
with the scrollwheel the mousepointer (the hand) will stay over the page and
multiply while you're scrolling. This is hard to explain in english.., see
partial screenshot in attachment below. There are hundreds of bugs related to
mousewheel scrolling, but I haven't found any similar to this - I might be wrong
thou...
Attached image screenshot
dup of bug 50511 (by way of dup bug 66635)

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: madhur → rakeshmishra
QA Contact: rakeshmishra → trix
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.