Closed Bug 1371148 Opened 3 years ago Closed 10 months ago

Button alignment under the editing part of the webpage looks bad

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: clement.lefevre, Unassigned)

References

Details

(Whiteboard: [mozfr-community])

Attachments

(3 files)

As visible in the joined screenshot, button alignment under the editing part of the webpage after clicking on "Edit the bug" shows a bad alignment, making it look bad.
Type: enhancement → defect

Also this is on Ubuntu, so probably related to the problems reported in bug 1556884.

See Also: → 1556884

No, this happens on any platform. My 2-column layout work would solve the issue.

Depends on: 1330451
Component: Bug Creation/Editing → User Interface: Modal
Duplicate of this bug: 1465481
See Also: 1556884
Duplicate of this bug: 1558315
Attached image screenshot with fix

Ah, I have already fixed this as part of Bug 1344091. My pull request is still in the review queue though.

No longer blocks: 1273046
Depends on: 1344091
No longer depends on: 1330451

Fixed in Bug 1344091.

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.