bookmarks are not added to the correct spot using drag and drop in personal toolbar

RESOLVED DUPLICATE of bug 127437

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 127437
16 years ago
13 years ago

People

(Reporter: j, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020411
BuildID:    2002041103

If you try to drag a bookmark into a specific position the personal toolbar, it
will either position it one bookmark after or one above where you want it to go
depending upon the final destination (i.e. a folder on the personal toolbar or
just on the personal toolbar). Dropping it into a folder on the personal toolbar
will place it one above the desired position. Dropping it directly on the
personal toolbar will placing it one bookmark after the desired position.

Reproducible: Always
Steps to Reproduce:
1.try dragging bookmark into a specific postion in the personal toolbar and a
folder in the personal toolbar 


Actual Results:  bookmarks are not positioned where you want them

Expected Results:  they should get placed where you dropped them

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 114606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Reopening, wrong dupe. Bug 114606 is about DND in sidebar or bookmark manager.
This report is a dupe of two separate issues: bug 127437 and bug 133603.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Gilles, FYI, bug 133604 tracks DND pbs in the personal toolbar.

*** This bug has been marked as a duplicate of 127437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.