bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Should add the Library/download tour in the onBoarding overlay

RESOLVED DUPLICATE of bug 1371540

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1371540
a year ago
a year ago

People

(Reporter: rexboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Should add the Library/downloadtour in the onBoarding overlay.

aims for version 57, on updated user.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371540
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]

Updated

a year ago
No longer blocks: 1371533
You need to log in before you can comment on or make changes to this bug.