Should add a button in Library/download tour in the onBoarding overlay which opens the library/download view

RESOLVED DUPLICATE of bug 1371540

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1371540
8 months ago
6 months ago

People

(Reporter: rexboy, Unassigned)

Tracking

unspecified
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

Should add a button in Library/download tour in the onBoarding overlay which opens the library/download view.
Depends on: 1367698
Blocks: 1367698
No longer depends on: 1367698

Updated

8 months ago
Flags: qe-verify+
QA Contact: jwilliams
Target Milestone: --- → Firefox 56

Updated

7 months ago
Target Milestone: Firefox 56 → Firefox 57

Updated

7 months ago
No longer blocks: 1356479
No longer depends on: 1357046, 1371532

Updated

7 months ago
Blocks: 1371540
No longer blocks: 1367698

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371540

Comment 2

6 months ago
remove whitebaord tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.