Should add a button in screenshot tour in the onBoarding overlay which highlights the screenshot button

RESOLVED DUPLICATE of bug 1371538

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1371538
8 months ago
6 months ago

People

(Reporter: rexboy, Assigned: rexboy)

Tracking

unspecified
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

Should add a button in screenshot tour in the onBoarding overlay which opens the screenshot view.
Summary: Should add a button in screenshot tour in the onBoarding overlay which opens the screenshot view → Should add a button in screenshot tour in the onBoarding overlay which highlights the screenshot button
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371538
Status: RESOLVED → REOPENED
Depends on: 1371538
Resolution: DUPLICATE → ---
Blocks: 1367698

Updated

7 months ago
Flags: qe-verify+
QA Contact: jwilliams

Updated

7 months ago
Target Milestone: --- → Firefox 56

Updated

7 months ago
Target Milestone: Firefox 56 → Firefox 57

Updated

7 months ago
No longer blocks: 1356479
No longer depends on: 1357046, 1371520
Assignee: nobody → rexboy
Status: REOPENED → NEW
Depends on: 1374563

Updated

7 months ago
Status: NEW → ASSIGNED
Depends on: 1371543
No longer depends on: 1374563
I think we'll do the required work in bug 1371538, set to dupe as well.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371538

Comment 3

6 months ago
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]

Updated

6 months ago
No longer blocks: 1367698
No longer depends on: 1371538, 1371543
You need to log in before you can comment on or make changes to this bug.