Should add the single search tour in the onBoarding overlay

RESOLVED DUPLICATE of bug 1371531

Status

()

Firefox
New Tab Page
P2
normal
RESOLVED DUPLICATE of bug 1371531
4 months ago
4 months ago

People

(Reporter: gasolin, Unassigned)

Tracking

unspecified
Firefox 57
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
Should add the single search tour in the onBoarding overlay
(Reporter)

Updated

4 months ago
Flags: qe-verify+
Priority: -- → P2
Target Milestone: --- → Firefox 57
(Reporter)

Updated

4 months ago
Blocks: 1371542
Duplicate of this bug: 1371520
Blocks: 1371534
(Reporter)

Updated

4 months ago
Whiteboard: [photon-onboarding]

Updated

4 months ago
QA Contact: jwilliams

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371531

Updated

4 months ago
No longer blocks: 1371534

Updated

4 months ago
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.