Enable test_switch_tabs_for_new_background_window_without_focus_change (test_switch_window_chrome.py) on Headless

RESOLVED FIXED in Firefox 57

Status

P3
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: bdahl, Assigned: bdahl)

Tracking

Version 3
mozilla57
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 fixed)

Details

(Assignee)

Description

a year ago
As discussed over in https://bugzilla.mozilla.org/show_bug.cgi?id=1335457#c1 this is also broken in headless mode on windows and linux. For the initial version of headless mode on windows, I plan to leave this test disabled as it is not a high priority use case of headless.
(Assignee)

Updated

a year ago
Duplicate of this bug: 1386356
Priority: -- → P3
(Assignee)

Comment 2

a year ago
This was fixed in bug 1373739
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Depends on: 1373739
No longer depends on: 156333, 1335457
Assignee: nobody → bdahl
status-firefox57: --- → fixed
Target Milestone: --- → mozilla57
You need to log in before you can comment on or make changes to this bug.