Closed Bug 1373273 Opened 3 years ago Closed 3 years ago

please run diagnostics on t-yosemite-r7-0041

Categories

(Infrastructure & Operations :: DCOps, task)

task
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: garndt, Assigned: van)

References

Details

(Whiteboard: 100215580375)

We are seeing an increased rate of job failure on this machine compared to the rest.  I have not been able to pick out a pattern yet leading me to pinpoint something specific that's going wrong.  

Would it be possible to run diagnostics on this machine?
diagnostics found memory issues on this mini. opened Case ID: 100215580375 for a visit with Apple Genius Bar.
Assignee: server-ops-dcops → vle
Thank you!
Whiteboard: 100215580375
No longer blocks: 1372229
this was dropped off at the Oakridge Mall Apple Store on Saturday @230pm.

Apple Oakridge
17-Jun-17
(408) 960-0110
Genius Bar Work Authorization

Repair No: R238640791
Customer Information
Product Information
van le		Warranty Status: Protection Plan (A2)
USA		Model: MAC MINI (LATE 2014)
Date of Purchase: 16-Aug-15
Serial No: C07Q73M7G1J2
Problem Description/Diagnosis
Issue: Computer will lock up randomly when being used
Steps to Reproduce: Unable to reproduce issue. Memory fails Mac resource inspector. 
Cosmetic Condition: Sticker on enclosure
Proposed Resolution: Replace main logic board at no cost
Estimated Turn Around Time: We'll call you in 3 - 5 days
Mac OS Version: Unknown
Hard Drive Size: 251
Memory Size: 16384
iLife Version: Unknown
Duplicate of this bug: 1376806
apple replaced the logic board. inventory updated with new mac and reimaged.

[vle@admin1a.private.scl3 ~]$ fping t-yosemite-r7-0041.test.releng.scl3.mozilla.com
t-yosemite-r7-0041.test.releng.scl3.mozilla.com is alive
[vle@admin1a.private.scl3 ~]$ ssh !$
ssh t-yosemite-r7-0041.test.releng.scl3.mozilla.com
The authenticity of host 't-yosemite-r7-0041.test.releng.scl3.mozilla.com (10.26.57.216)' can't be established.
RSA key fingerprint is dd:f4:76:42:fd:91:e2:5d:65:f5:30:e5:47:5c:e1:e0.
Are you sure you want to continue connecting (yes/no)?
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Amy, now that the machine has been replaced, does this need to be reimaged like before?
Flags: needinfo?(arich)
:garndt: :van said he already reimaged it in comment 5.
Flags: needinfo?(arich)
>:van said he already reimaged it in comment 5.

that is correct, i always reimage the minis after coming back from repair. let me know if there are still issues and i can look into it.
Thanks, things should be fine.  This was my misunderstanding of what reimaged meant in this case (if it was a stock base OS image on there, or if it was our image+puppetized environment used in production (which it seems like it is)). 

Thanks for taking care of it!
You need to log in before you can comment on or make changes to this bug.