If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent scoped-style/scoped-style-005.html == scoped-style/scoped-style-005-ref.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1362253

Status

()

Firefox for Android
Testing
P1
normal
RESOLVED DUPLICATE of bug 1362253
3 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=107292844&repo=mozilla-release

https://queue.taskcluster.net/v1/task/IfmT_fylQu6BNL5yM_Fwgg/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/IfmT_fylQu6BNL5yM_Fwgg/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

Comment 1

3 months ago
1 failures in 814 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-release: 1

Platform breakdown:
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1373518&startday=2017-06-12&endday=2017-06-18&tree=all
(Assignee)

Comment 2

3 months ago
debug reftest-36

[task 2017-06-15T14:05:50.468498Z] 14:05:50     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8854/tests/layout/reftests/scoped-style/scoped-style-005-ref.html | 183 / 311 (58%)
[task 2017-06-15T14:05:52.008083Z] 14:05:52     INFO -  REFTEST TEST-INFO | started process screentopng
[task 2017-06-15T14:05:52.920514Z] 14:05:52     INFO -  REFTEST TEST-INFO | screentopng: exit 0
[task 2017-06-15T14:06:09.687862Z] 14:06:09  WARNING -  TEST-UNEXPECTED-FAIL | http://10.0.2.2:8854/tests/layout/reftests/scoped-style/scoped-style-005.html == http://10.0.2.2:8854/tests/layout/reftests/scoped-style/scoped-style-005-ref.html | application ran for longer than allowed maximum time
[task 2017-06-15T14:06:09.689073Z] 14:06:09     INFO -  INFO | automation.py | Application ran for: 1:56:19.867655

BogoMIPS	: 416.97
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 1362253
You need to log in before you can comment on or make changes to this bug.