Closed Bug 1373661 Opened 7 years ago Closed 7 years ago

Unexpected padding bottom on browser actions in photon styles

Categories

(WebExtensions :: Frontend, defect)

56 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1370083

People

(Reporter: jkt, Unassigned)

Details

Attachments

(1 file)

Attached image Selection_693.png
Since the latest update it looks like all browser actions have 6px padding inside them that impacts layout.

This is seen in Pocket and other extensions too.

In chrome://browser/skin/customizableui/panelUI.css#339

photonpanelmultiview panelview {
    background: var(--arrowpanel-background);
    padding: 6px 0;
}
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: