Closed Bug 1373830 Opened 5 years ago Closed 4 years ago

no menu label are rendered in certain css animating menu

Categories

(Core :: Graphics: Layers, defect, P3)

56 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox-esr52 --- unaffected
firefox54 --- unaffected
firefox55 --- unaffected
firefox56 --- fixed

People

(Reporter: alice0775, Assigned: mattwoodrow)

References

(Depends on 1 open bug)

Details

(Keywords: regression, Whiteboard: [gfx-noted])

Attachments

(3 files)

[Tracking Requested - why for this release]: Web page rendering problem

+++ This bug was initially created as a clone of Bug #1358102 +++

Build Identifier:
https://hg.mozilla.org/mozilla-central/rev/fe809f57bf2287bb937c3422ed03a63740b3448b
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0 ID:20170616030207

Steps to reproduce:
1. Open http://www.arrowtheme.com/drthemes/?theme=illusion-drupal&frame=http://arrowtheme.com/illusiondemo/
   Or attachment 8867531 [details]
2. Mouse hover over a menu item


Actual results:

no menu label are rendered


Expected results:

menu label should be rendered


Regressed by: Bug 1361970 




(NOTE: sub menu expand problem is Bug 1358102)
Flags: needinfo?(matt.woodrow)
Priority: -- → P3
Whiteboard: [gfx-noted]
Fixed by Bug 1373335
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(matt.woodrow)
Resolution: --- → FIXED
Assignee: nobody → matt.woodrow
Depends on: 1373335
Target Milestone: --- → mozilla56
Reproduced the issue on the latest Firefox Nightly 62.0a1. (2018-06-21) on macOS High Sierra 10.13., Ubuntu 18.04 and Windows 10 x64.
Status: RESOLVED → REOPENED
Hardware: Unspecified → All
Resolution: FIXED → ---
(In reply to Timea Babos from comment #2)
> Reproduced the issue on the latest Firefox Nightly 62.0a1. (2018-06-21) on
> macOS High Sierra 10.13., Ubuntu 18.04 and Windows 10 x64.

This doesn't reproduce for me in Nightly on mac. Timea, can you provide a regression range, since Comment #1 states it was fixed previously?
Flags: needinfo?(timea.babos)
Hey Mike,

After further testing I might consider that the reporter incorrectly stated that the bug was fixed. Please see the attached files, they are screenshots of the issue when the reporter submitted it, after it was marked as fix (the same as on latest Nightly) and the last one is on Chrome (which I considered to be correct). 

Please tell me if you need any further information.
Flags: needinfo?(timea.babos)
see comment#0,  (NOTE: sub menu expand problem is Bug 1358102)

Bug 1358102 should fix the 2nd sub menu problem.
Status: REOPENED → RESOLVED
Closed: 5 years ago4 years ago
Resolution: --- → FIXED
Sorry for the inconvenience, indeed Bug 1358102 is the one still reproducible not this one.
You need to log in before you can comment on or make changes to this bug.