Race condition on resizing when displaying long list of attachements

VERIFIED DUPLICATE of bug 121583

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 121583
16 years ago
13 years ago

People

(Reporter: Laurent Julliard, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Try the following:
- Form an email message with a long series of attachment (say something like a
dozen files) and send it to yourself.
- Make sure you have selected View -> Headers -> All in your Mailer
- Resize your message list frame so that it takes half the size of the entire
Mail  window. Leave the other half  to the mail viewing frame.
- Click on the message you just received with the long list of attachment
- Click on the arrow in the message banner to show the full list of headers

Displaying both all headers and a long list of attachement makes Mozilla enter a
sort of endless resizing loop. It looks like the scrollbar on the long list of
attachement doesn't show up and the attachment box keeps resizing up and down.
And it never stops unless you click again on the arrow to minize the header size
again.

Sometimes it also hangs up Mozilla.

Comment 1

16 years ago
resolving as dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.