[Intermittent] "Tap to begin " notification received when receiving a tab via Push Notification

RESOLVED DUPLICATE of bug 1373111

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1373111
a year ago
10 months ago

People

(Reporter: Ninu, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Other
iOS

Firefox Tracking Flags

(fxios-v8.0 affected)

Details

(Whiteboard: [AutoPush])

(Reporter)

Description

a year ago
Build: Beta 8.0(3991)
Device: iPhone SE fw (10.0.2)

Steps to reproduce: 
1. Sync 2 devices with the same account
2. Send tab from the first device to the second one

Expected
Tab is received as a push notification on device 2 

Actual: 
Before receiving the actual sent tab, a "Tap to begin" notification is displayed.

Please note that this behavior started reproducing after intensive tab sending/receiving actions on device 2. Also, after a fresh Beta install the issue could not be reproduced any longer.

For further details please check : https://www.youtube.com/watch?v=JGrPgntiMic
(Reporter)

Updated

a year ago
Whiteboard: [AutoPush]
tracking-fxios: --- → ?
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1373111

Updated

10 months ago
tracking-fxios: ? → ---
You need to log in before you can comment on or make changes to this bug.