Closed Bug 1374326 Opened 4 years ago Closed 4 years ago

Make layout/reftests/bugs/641770-1.html pass on linux64-qr with APZ enabled

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1389000
Tracking Status
firefox56 --- unaffected
firefox57 --- unaffected

People

(Reporter: kats, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [gfx-noted])

With WR+APZ enabled, the layout/reftests/bugs/641770-1.html reftest fails. This bug is for the patches that make it pass.
Priority: P3 → P2
Whiteboard: [gfx-noted] → [wr-mvp] [gfx-noted]
This is fixed in bug 1389000.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389000
Priority: P2 → --
Whiteboard: [wr-mvp] [gfx-noted] → [gfx-noted]
You need to log in before you can comment on or make changes to this bug.