HTMLEditor::CheckSelectionStateForAnonymousButtons flushes layout too easily

RESOLVED DUPLICATE of bug 1375493

Status

()

RESOLVED DUPLICATE of bug 1375493
a year ago
a year ago

People

(Reporter: smaug, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The testcase in bug 1373023 causes HTMLEditor::CheckSelectionStateForAnonymousButtons to flush, even though there aren't any anonymous buttons visible.

Comment 1

a year ago
Bug 1375493 is a more useful bug.  :-)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375493
You need to log in before you can comment on or make changes to this bug.