Code blocks in h3's have inconsistent backgrounds.

RESOLVED DUPLICATE of bug 1375871

Status

RESOLVED DUPLICATE of bug 1375871
2 years ago
2 years ago

People

(Reporter: elijos03, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
Visited https://developer.mozilla.org/en-US/docs/Web/JavaScript/Reference/Statements/async_function#Rewriting_a_promise_chain_with_an_async_function

What happened?
==============
The code block had a white background.

What should have happened?
==========================
The code block should have had a black background.

Is there anything else we should know?
======================================
(Reporter)

Comment 1

2 years ago
This is on the MDN's new design beta.
Great find, thanks for your help!
We're backing out the black headers tomorrow until we can find a better way of implementing them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375871
You need to log in before you can comment on or make changes to this bug.