Dark titlebar is not web compatible

RESOLVED DUPLICATE of bug 1369026

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1369026
6 months ago
6 months ago

People

(Reporter: gcp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
On macOS, I notice that my Nightly's tab bar is now dark. I'm not sure if this is Nightly specific, similar breakage (I mean, design) as bug 1368808, or something else.

In any case, a lot of websites seem to have (semi-transparent) favicons that assume the tabbar background is the platform default (light grey).

In my current session, Twitch, rust-lang docs and irccloud all have icons that have become indistinguishable on a black background, because they use dark artwork with an alpha channel.

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369026
You need to log in before you can comment on or make changes to this bug.