Closed Bug 137709 Opened 21 years ago Closed 21 years ago

Settings for Email Notification do not appear on user screen

Categories

(Bugzilla :: Documentation, defect)

2.14
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Bugzilla 2.16

People

(Reporter: s.lohmann, Assigned: bz)

References

Details

Attachments

(1 file, 1 obsolete file)

77.04 KB, application/x-pkzip2
Details
We do not see the section for changing the Email Notification options on the 
user screen, as it is described in the documentation (4.2.2.4).

Are there certain conditions when this section is hidden ?
Can this be related to the usage of: usebuggroupsentry/usebuggroups ?
*** Bug 137711 has been marked as a duplicate of this bug. ***
I'm pretty sure this always appears.  Are you sure you are running version 2.14?
 Is there any chance that it has been modified, perhaps by a previous administrator?
Attached file screenshot and CGI (obsolete) —
Well, our admin told me only to have changed background-colors and pictures.
And in the CGI there is no hint for e-mail-notifications, too.
so i made a screenshot for you ...
Attached file screenshot and CGI
Well, our admin told me only to have changed background-colors and pictures.
And in the CGI there is no hint for e-mail-notifications, too.
so i made a screenshot for you ...
Attachment #80364 - Attachment mime type: application/octet-stream → image/gif
Attachment #80364 - Attachment mime type: image/gif → application/x-pkzip2
Attachment #80363 - Attachment is obsolete: true
Attachment #80363 - Attachment mime type: application/octet-stream → application/x-pkzip2
confirmed.  This is a bug in the documentation.  That option hasn't been there
since version 2.12.  The options got significantly more complicated in version
2.14 and users can only edit their own, the admin can't edit for them.  (which I
swear we had a bug filed for already, but I can't find it)
Component: User Accounts → Documentation
OS: Windows 98 → All
Hardware: PC → All
Target Milestone: --- → Bugzilla 2.16
oops, meant to reassing to default owner there, too.
Assignee: myk → mbarnson
So this bug would be fixed by removing section 4.2.2.4?

Gerv
Fixed.

Checking in docs/sgml/administration.sgml;
/cvsroot/mozilla/webtools/bugzilla/docs/sgml/administration.sgml,v  <-- 
administration.sgml
new revision: 1.10; previous revision: 1.9
done

Gerv
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.