Make Nightly your go-to browser footer does not scale well when the window size is reduced.

RESOLVED DUPLICATE of bug 1358970

Status

()

Firefox
General
P2
normal
RESOLVED DUPLICATE of bug 1358970
5 months ago
5 months ago

People

(Reporter: yzen, Unassigned)

Tracking

unspecified
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

5 months ago
If the screen size is reduced quite a bit, the paragraph stops line breaking. Dismiss and learn more buttons are not visible.
Comment hidden (mozreview-request)
Comment hidden (obsolete)
After bug 1375783 lands the dismiss button can still be seen with window size ~600px. Are you asking for it to show for even smaller sizes?
Flags: needinfo?(yzenevich)
(Reporter)

Comment 4

5 months ago
(In reply to Tim Guan-tin Chien [:timdream] (please needinfo) from comment #3)
> After bug 1375783 lands the dismiss button can still be seen with window
> size ~600px. Are you asking for it to show for even smaller sizes?

So I think my main issue is that , even with <600px about home is scrollable. So even if not everything is visible you can at least scroll to it. This is not the case with the footer, if something is cut off there, you can't even scroll to it.
Flags: needinfo?(yzenevich) → needinfo?(timdream)
In that case this is a vaild bug, but I am not entirely sure we will be able to prioritize it.
Flags: needinfo?(timdream)

Comment 6

5 months ago
hi Verdi,

it seems like we need to have a spec for responsive design, we will need to fix this for Fx57.

thank you very much
Flags: qe-verify+
Flags: needinfo?(mverdi)
Priority: -- → P2
QA Contact: jwilliams
Whiteboard: [photon-onboarding][triage] → [photon-onboarding]
Target Milestone: --- → Firefox 57
Re: responsive design. Given that we will be showing updated tour to Firefox 57 users, I tend to think it's important for us to pick it back up, even for conditions like < 600px.
A decision was made to hide the UI on smaller window sizes. I am dup'ing this bug to the bug that actually hide the UI.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(mverdi)
Resolution: --- → DUPLICATE
Duplicate of bug: 1358970

Comment 9

5 months ago
remove whiteboard tag due to DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.