Closed Bug 1378277 Opened 3 years ago Closed 2 years ago

Overflow panel arrow is misaligned in customize mode

Categories

(Firefox :: Toolbars and Customization, defect, P1, trivial)

56 Branch
Unspecified
Windows 10
defect

Tracking

()

VERIFIED FIXED
Firefox 56
Iteration:
56.3 - Jul 24
Tracking Status
firefox56 --- fixed
firefox57 --- verified

People

(Reporter: alice0775, Assigned: Gijs)

References

Details

(Whiteboard: [photon-structure])

Attachments

(2 files)

Attached image screenshot
On Windows10

Steps To Reproduce
1. Enter customize toolbar mode

Actual Results:
Overflow panel arrow is misaligned
Whiteboard: [photon-structure] → [photon-structure][triage]
Flags: qe-verify+
Priority: -- → P2
QA Contact: gwimberly
Whiteboard: [photon-structure][triage] → [photon-structure]
See Also: → 1382195
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Iteration: --- → 56.3 - Jul 24
Priority: P2 → P1
Comment on attachment 8888083 [details]
Bug 1378277 - make arrow vertically align correctly in customize mode independent of font-size,

https://reviewboard.mozilla.org/r/158980/#review164630

LGTM, thanks!
Attachment #8888083 - Flags: review?(mdeboer) → review+
Duplicate of this bug: 1382195
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/6577f608fb27
make arrow vertically align correctly in customize mode independent of font-size, r=mikedeboer
https://hg.mozilla.org/mozilla-central/rev/6577f608fb27
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 56
Verified on Windows, Mac, and Ubuntu.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
Blocks: 1387512
You need to log in before you can comment on or make changes to this bug.