cmd_sendButton NS_ERROR_NOT_IMPLEMENTED

RESOLVED DUPLICATE of bug 1371309

Status

Thunderbird
Message Compose Window
--
critical
RESOLVED DUPLICATE of bug 1371309
5 months ago
5 months ago

People

(Reporter: AllUses, Unassigned)

Tracking

52 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8883471 [details]
thunderbird_send_error.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170413192749

Steps to reproduce:

Happens for Thunderbird 52.1.1, 52.2.1, 54.0b3

Reply or Reply-All to message and hit "Send Now"-Button


Actual results:

Either nothing or mail is sent.
If nothing happened error console shows attached messages.


Expected results:

Mail should be sent
(Reporter)

Comment 1

5 months ago
The issue occurs even when starting in safe mode (all addons disabled).
(Reporter)

Updated

5 months ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Version: 5.0 → 52 Branch
(Reporter)

Updated

5 months ago
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371309
You need to log in before you can comment on or make changes to this bug.